2020 신입 백엔드 개발자 후레임

반응형

 

플러터 초기 설정 후 에뮬레이터 실행시, 아래와 같은 에러가 뜨면서 빌드가 되지 않는 경우가 있습니다.

 

FAILURE: Build failed with an exception.

* What went wrong:
Could not determine the dependencies of task ':app:compileDebugJavaWithJavac'.

해결 방법은 아래와 같습니다.

 

 

 

시작 -> cmd.exe 실행 뒤

flutter doctor --android-licenses

를 입력해 줍니다.

 

 

모든 질문에 y로 답한 뒤 다시 빌드 해보면, 정상적으로 실행이 되는 것을 알 수 있습니다.

반응형

이 글을 공유합시다

facebook twitter googleplus kakaoTalk kakaostory naver band

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

잠깐! 비밀로 남겨야 할 만한 내용인가요? 그렇다면 차라리 이메일을 보내주시기 바랍니다.